Records inputted haven't got the Vice county on them

Submitted by peteh on Sat, 27/11/2021 - 09:51

Hi,

Not sure if its something I've done wrong but between last weekend and this weekend when I have put my records in on the website the ones I inputted last night haven't picked up the vice county of my locations, whereas last weekend they all picked up the Isle of Man vice county ok.

I went into edit record thinking I could just manually add it, but cant find the option to add it in.

I only noticed when I went to download my records for the year for my vice county and only 5 came out instead of 200+

Not sure if its an issue from the website update so thought I better mention it.

Submitted by Domhnall Damh on Mon, 29/11/2021 - 01:01

Permalink

I, too, have no Vice-county visible on the records entered after the upgrade. 

The last records entered before the upgrade were on 22-Nov-21. All had the Vice-county added and added correctly. The first records entered after the upgrade were entered on 28-Nov-21 and none had the Vice-county added. A quick look at my records will show this is the case. There does appear to be a problem if three recorders have the same problem.

Once the developers have a solution, it would be good to have a clear guide as to whether the Vice-county will be added by software or if we have to go in and edit our records.

Submitted by iRecord support on Fri, 10/12/2021 - 18:28

Permalink

iRecord allocates vice-counties automatically based on the record grid reference. There was a delay in this happening following the upgrade but as far as I'm aware it has now caught up again. There is always a short delay following the addition of a new record, but the vice-county normally appears after approximately half an hour or sooner.

Submitted by JoP on Mon, 16/05/2022 - 21:04

Permalink

I am struggling with monads which straddle the vc boundary.  I want to have them as eg vc25 or vc26, as that is where I was on those dates.  However iRecord is either allocating them to both Norfolk AND Suffolk, or sometimes not giving the records a vice county at all, which means that the local vcr can't 'see' the data when they come to review it.  How do I solve this? 

 

Submitted by JoP on Wed, 18/05/2022 - 21:54

Permalink

This explains why I've had so much trouble these past few days - even records situated well inside the VC boundary.  Also explains why no records have come through for me to verify either!  Anyone know when the issue is likely to be fixed? 

Submitted by Major Bombylius on Thu, 16/06/2022 - 22:42

Permalink

this bug (if it is one) has re-appeared. Some record uploads are not populating the vice county field (even after several weeks). As a result they do not show up for some verification filters. The last 120 records show no vice county but maybe this is normal for newly entered records. I had to edit the location on the missing ones and the vice county eventually appeared (after a delay).