Import Records hangs up

Submitted by irob irec on Wed, 16/03/2022 - 07:35

In the last day and a half 'Import Records from a Spreadsheet' hangs up at the message "Preparing to Upload" which is on the screen after the page that checks that all the fields are aligned. Just tried again this morning (16.03.2022) unsuccessfully. I've used the Import Records from Spreadsheet many times and uploaded 4 spreadsheets successfully only 2 days ago (14.03.2022) in the morning. I do relatively small batches of a few hundred at the most. I've got about a thousand to upload when the Import Records system is back.

Thanks

Submitted by David Hepper on Tue, 29/03/2022 - 10:03

Permalink

Someone from iR should reply to this. The import process does go awry sometimes.

Even for uploads that say they were successful, blocks of records sometimes don't appear for a few days. Wait or complain! Don't upload them again or you'll end up with dupes.

Also, be extra careful to follow the tiny link that appears on the Import page when some records of your batch can't be imported. This lets you download just the failures, with extra columns explaining why they failed. If you navigate away from the page you can't get back!

Submitted by naturespotter on Thu, 21/04/2022 - 13:06

Permalink

In training mode and trying to upload a small csv file. Just sits at "Preparing to upload". Have tried several times today.