Forum reply

Submitted by JS on

How do I feedback on a  forum.?

I put up a new topic, someone replied and I want to reply to that. I filled in a 'new comment' and tried to SAVE but nothing happened...

Submitted by James Emerson on Mon, 31/07/2023 - 15:56


  • Hopefully the letters above mean you’ve sorted it out, but below the post you want to comment on just write in the box marked Comment* then click save

Submitted by JS on Tue, 01/08/2023 - 10:23


I have made two replies by just tapping around and getting it to save by accident. 

This is a more serious attempt.

A problem seems to be that The SAVE button is superimposed on the Delete and Edit buttons. So although I can see the save button I can only click Delete or Edit.

The Preview button is also non-clickable.

I can see bottom left what procedure is about to be carried out when I hover over the buttons - and cannot get Save.

I have tried it in Chrome and Edge.

I also tried to insert a picture from file manager but I get an I-Record Access Denied page.

So to get this comment on the Forum I will have to start a new thread ?

Submitted by JS on Tue, 01/08/2023 - 10:24


I find that by gong to the very edge of the Save or Preview Button I can just get the  button to highlight and the command works.

Like this:-...

Submitted by JS on Tue, 01/08/2023 - 10:26


SO - I have found a way, but clearly this is a programming error.

I believe my browsers and set up (Windows10) are quite standard so I should not have this problem.

(It might explain why other features of I-Record seem rather hard to achieve)